Shoutbox 0 nowych PW 



 
Reply to this topicStart new topic
> Problem z klimatyzacją
TeddyBear
post Thu, 25 Jun 2020 - 15:34
Post #1


Super User
Dołączył: Wed, 24 December 2008





Panowie bo mnie już krew zalewa.
Ciśnienie wysokie 11, niskie 4,5.
Byłem u 4 "specjalistów" i wg jednych działa dobrze, drudzy mówią że za dużo oleju i za wysokie ciśnienie LP i trzeba olej spuszczać albo zrobić serwis maszyną trzy razy a trzeci magik twierdzi, że trzeba wymienić zawór rozprężny bo za wysokie ciśnienie LP, czwarty że szczelina w sprężarce za duża i trzeba przeszlifować i wyregulować podkładkami dystansującymi. Ręce opadają.
Każdy by najlepiej podłączył maszynę i skasował pieniądze.
Sprężarka działa, cewka wymieniona, chłodnica i osuszacz nowy, błędów nie ma żadnych, czynnik oczywiście jest i nie ucieka bo była sprawdzana szczelność.
Temperatura na kratkach na LO 10-12 stopni jak się bujnie a tak leci 18 jak się auto odpali, raz chłodzi raz nie. Mam wrażenie że jak auto jest na obrotach to przestaje chlodzić. W drugim aucie gdzie klimę nabiałem 3 lata temu jest 6, na początku 12. Temperatura na zewnątrz 22.
Ktoś coś ?

Go to the top of the page
 
+Quote Post
Wspieraj forum
post Thu, 25 Jun 2020 - 15:34
Post #


Dotacja






Dotacja na forum
Go to the top of the page
 
Quote Post
Damzzii
post Thu, 25 Jun 2020 - 18:50
Post #2


Super User
Dołączył: Thu, 27 February 2014





Sprężarka o stałej wydajności czy zmiennej? Niskie ciśnienie tak czy siak za wysokie.
Go to the top of the page
 
+Quote Post
TeddyBear
post Thu, 25 Jun 2020 - 19:05
Post #3


Super User
Dołączył: Wed, 24 December 2008





CYTAT(Damzzii @ Thu, 25 Jun 2020 - 18:50) *
Sprężarka o stałej wydajności czy zmiennej? Niskie ciśnienie tak czy siak za wysokie.


Nie wiem. Zafira B klimatronic.

Zakładam, może błędnie, że jak wymieniali cewkę w sprężarce to by zauważyli, że odległość pomiędzy piastą sprzęgła a kołem pasowym jest nieprawidłowa.
To co zostaje zawór rozprężny ? Podobno jest wieczny ...
Go to the top of the page
 
+Quote Post
elDyfer
post Thu, 25 Jun 2020 - 19:12
Post #4


User
Dołączył: Tue, 22 July 2014
Skąd: Kraków





Pachnie zawieszony zaworem rozprężnym. Załącz klimę daj jej chwilę popracować i zobacz czy nie masz białego szronu na wężu powrotnym do kompresora klimy. Jak zwór jest zwieszony to do parownika trafia ciecz (wyższej temperaturze jak poprawnie rozprężony gaz) w efekcie spada jego wydajność, a do pełnego rozprężenia dochodzi dopiero w dalszej części rdzenia parownika i w przewodach powrotnych.

Masz możliwość sprawdzić temperaturę czynnika za skraplaczem (czasami jest tam PT sensor)?

Za dużo oleju też zabija wydajność, ale nie tłumaczy wzrostu ciśnienia.
Go to the top of the page
 
+Quote Post
TeddyBear
post Fri, 26 Jun 2020 - 07:50
Post #5


Super User
Dołączył: Wed, 24 December 2008





Nie mam możliwości sprawdzenia temperatury cieczy, u mnie nie ma chyba takiego czujnika.
Na przewodzie powrotnym skrapla się wodą ale z tego co kojarzę to w każdym aucie miałem taki efekt że mi kapała woda z pod maski.
Teraz mi schładza na 10 ale jak zaczynam jechać to wzrasta o 3-4 stopnie.
Zgasiłem, chwilę postało auto, odpaliłem i 17 stopni. Nie działa.
Pojechałem tam gdzie mi to robili i mówię co jest grane.

Nie no Panie 4,5 LP to jest dobrze ... Nie jest ? To kompresor się przyciera i trzeba wymienić. Zawór rozprężny ? No to jest w kompresorze ... Nie jest ? Pod deską przed parownikiem ?

Ja prdle ...

Pojechałem do 5 serwisu typowo od klimy i magik stwierdził że pewnie klapy przed nagrzewnicą dopuszczają ciepłego powietrza ...

Teraz tak, stałem w serwisie, chłodzi na 11 stopni. Przewody jak powinny jeden gorący, drugi zimny. Dojechałem do domu, już po drodze klima przestała działać. Sprawdzam przewody, jeden i drugi ciepły od silnika.
Czyli wychodzi że kompresor raz działa, raz nie działa.
Go to the top of the page
 
+Quote Post
kris4cars
post Fri, 26 Jun 2020 - 13:26
Post #6


Super User
Dołączył: Sun, 11 January 2015
Skąd: Zbąszyń





specem od klimy nie jestem ale zazwyczaj LP w autach kręci się w okolicach maks 2 Bar - przynajmniej tak mówi mi doświadczenie.
Jeśli LP jest zbyt wysokie to albo sprężarka albo zawór rozprężny, innych winnych to ja bym nie widział.
Go to the top of the page
 
+Quote Post
Damzzii
post Sat, 27 Jun 2020 - 17:53
Post #7


Super User
Dołączył: Thu, 27 February 2014





j.w.
wysokie ciśnienie też jest bez szaleństwa (zależy jeszcze w jakiej temperaturze sprawdzane, jak w okolicach 25 to liche, jak przy 15 to spoko), może być wysłużony kompresor albo nie trzymające dobrze sprzęgiełko
Go to the top of the page
 
+Quote Post
MartinM3
post Sun, 28 Jun 2020 - 10:05
Post #8


User
Dołączył: Thu, 17 February 2005
Skąd: Pułtusk





Miałem to samo w lagunie III. Raz chodziła klima raz nie. Kompresor się przytarł. A wymieniłem praktycznie cały układ cały układ. Po wymianie kompresora. Wszystko ok


--------------------
Passerati
Go to the top of the page
 
+Quote Post
TeddyBear
post Thu, 02 Jul 2020 - 09:55
Post #9


Super User
Dołączył: Wed, 24 December 2008





Sprężarka wymieniona na nową i dalej to samo.
Raz się załącza raz nie. Jak się nawet załączy to i tak ledwie co schładza.
Ręce opadają.
Go to the top of the page
 
+Quote Post
master1201
post Thu, 02 Jul 2020 - 11:23
Post #10


Rookie
Dołączył: Sun, 14 April 2013





Sprawdz panel climatronica, w seacie mialem podobne objawy jak mialem zasniedziale piny w kostce od panelu.
Go to the top of the page
 
+Quote Post
Damzzii
post Thu, 02 Jul 2020 - 12:47
Post #11


Super User
Dołączył: Thu, 27 February 2014





Może być coś po kablach, dopiero walczyłem w mondeo mk4, najpierw sprężarka się nie załączała, zgnił kabel sterujący sprzęgłem, później wydajność słaba, przerwał się kabel sterujący wentylatorem, różnie bywa.

Trzeba to solidnie zdiagnozować, nie wiem czy jest tam klimatronic czy realizuje to sterownik silnika, ale trzeba to zdiagnozować, zobaczyć jak na wyższych obrotach to pracuje etc. jednym słowem potrzebny ktoś z doświadczeniem i chęciami...
Go to the top of the page
 
+Quote Post
mate96
post Thu, 02 Jul 2020 - 19:52
Post #12


Forum Homee
Dołączył: Sat, 10 June 2006
Skąd: Wawa





A tam nie ma takiego skraplacza jak Astrze który mega gnije pod wentylatorem? Nie jest tak, że skraplacz nie daje rady odebrać ciepła i klima wyłącza się dla bezpieczeństwa ?


--------------------
Octavia II 2.0 TDI CR wół roboczy
Skyline R33 rdzewiuch stoi po to żeby mieć
Fabia II RS daily
Suzuki SV650S żeby mieć
Go to the top of the page
 
+Quote Post
TeddyBear
post Thu, 02 Jul 2020 - 20:28
Post #13


Super User
Dołączył: Wed, 24 December 2008





A ciśnienie LP dalej 4 bary. Mówię, że zawór rozprężny. Nie, Panie zawór rozprężny to jest w kompresorze i mi pokazuje zawór sterujący. Tłumaczę gdzie jest, pokazuje zdjęcia i jak bym z betonem rozmawiał.

Na deser tekst "mechanika" a właściwie wymieniacza.

Panie ja tu już wszystko wymieniłem, widocznie ma Pan skandynawską wersję i dlatego tak chodzi.

Padłem.
Go to the top of the page
 
+Quote Post
tom cio
post Sun, 05 Jul 2020 - 07:00
Post #14


Super User
Dołączył: Fri, 20 June 2014
Skąd: Radzyń Chełmiński





Wczoraj trafilem dokladnie taki sam przypadek tyle ze w audi i lp bylo 6b a nie 4, winowajca zawor rozprezny.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
 

RSS Wersja Lo-Fi Aktualny czas: Monday, 13 July 2020 - 14:23