Shoutbox 0 nowych PW 



 
Reply to this topicStart new topic
> Mercedes w140 3.2 m104 brak mocy na wstecznym czasem gaśnie silnik
polder
post Wed, 20 May 2020 - 13:14
Post #1


User
Dołączył: Sat, 26 November 2016





Witam mam do kupienia Mercedesa w140 3.2 benzyna automat auto na wstecznym ciężko jeździ raz lepiej raz gorzej czasem nawet zgaśnie silnik zauważyłem też falowanie obrotów auto do przodu jedzie ok nie miałem doczynienia za autmatami ten problem ze wstecznym pojawił się po pół roku stania auta.
Go to the top of the page
 
+Quote Post
Wspieraj forum
post Wed, 20 May 2020 - 13:14
Post #


Dotacja






Dotacja na forum
Go to the top of the page
 
Quote Post
119
post Thu, 21 May 2020 - 08:44
Post #2


User
Dołączył: Sat, 28 December 2013





To nie problem ze skrzynią, bo ta skrzynia nie ma lock-upa. Skoro gaśnie Ci po wrzuceniu biegu, problemu szukaj w silniku, tj stabilizacji biegu jałowego, a jeszcze dokładniej, zacznij od wiązki elektryki silnika i przepustnicy, bo to znany temat oraz sprawdzenia szczelności dolotu i zaworku EVAP. Od biedy brudzić może tu też włącznik świateł cofania ("selektor") przy skrzyni, bo dzięki niemu ECU wie ze bieg został zapięty, ale przy "sprawnym" silniku nie ma to aż takiego wpływu.
Go to the top of the page
 
+Quote Post
gość_mat13por_*
post Thu, 21 May 2020 - 10:03
Post #3









A koła sie obracaja swobodnie? Do tyłu?

Kiedyś odkleiła sie okładzina od blachy i zużyła się ze skosa. Do przodu auto jechało, do tyłu okładzina klinowała się
Go to the top of the page
 
+Quote Post
119
post Thu, 21 May 2020 - 10:16
Post #4


User
Dołączył: Sat, 28 December 2013





Nie gasłby przecież przez to, każdy by zauważył że musi dać po gazie żeby ruszyć i momentalnie staje.
Go to the top of the page
 
+Quote Post
MadeInPoland
post Thu, 21 May 2020 - 10:30
Post #5


Forum Clubber
Dołączył: Tue, 15 July 2008
Skąd: Katowice





A może warto się przyjrzeć czujnikowi prędkości obrotowej silnika i wiązki oraz wtyczki do niego?


--------------------
Nie ma nudnych samochodów, są tylko nudni kierowcy
Go to the top of the page
 
+Quote Post
polder
post Sat, 23 May 2020 - 09:30
Post #6


User
Dołączył: Sat, 26 November 2016





Będę oglądać wazkę w poniedziałek kupuje to auto jest w dobrych pieniądzach z racji na tą usterkę spróbuje się podłączyć do tego kompem jest tam chyba złącze 38pin gdzieś pod maską w skrzynce bezpieczników do przodu też zmiany biegów są lekko odczuwalne nie wiem jak to jest ale w S chyba nie powinno być tego czuć . Zauważyłem jeszcze że przy wciśnięciu pedału gazu do oporu nie redukuje biegu na niższy.
Go to the top of the page
 
+Quote Post
119
post Sat, 23 May 2020 - 14:43
Post #7


User
Dołączył: Sat, 28 December 2013





Ale dałem ciała, bo nie spojrzałem, ze to w140. No to od początku - jakie masz literki na wybieraku skrzyni? Ustalimy czy siedziało tam 722.3, 722.5 czy 722.6
Go to the top of the page
 
+Quote Post
polder
post Sat, 23 May 2020 - 14:46
Post #8


User
Dołączył: Sat, 26 November 2016





Teraz za bardzo nie sprawdze jest to 93 rok te objawy wystąpiły po 0,5 roku postoju. Może być to coś powarznego?
Go to the top of the page
 
+Quote Post
119
post Sun, 24 May 2020 - 05:13
Post #9


User
Dołączył: Sat, 28 December 2013





To jeśli 93, to skrzynia stara hydrauliczna bez lock-upu.

Najpewniej rozsypała się wiązka elektryki silnika. W każdym się tak sypie i to nieuniknione. Bodaj w Radomiu jest człowiek, który robi te wiązki od zera i wychodzi mu to świetnie. I ważne - tam nie ma co izolować czy sztukować. Poprawisz kawałek, rozsypie się cała reszta. Jak zaczniesz ją ruszać, to zostają gołe druty. Przepustnica także do wyjęcia i naprawy okablowania.

Jak ogarniesz to, to potem reszta - szczelność dolotu, układu EVAP, oraz czy sterorownik silnika widzi położenie skrzyni P/N, R/D.
Go to the top of the page
 
+Quote Post
polder
post Sun, 24 May 2020 - 07:18
Post #10


User
Dołączył: Sat, 26 November 2016





Wiązke ogarnę sobie robiłem już kiedyś do Mercedesa 124 2.2 benzyny też się kruszyła dzie się nie włożyło ręki. Wiem że jest kilka wtyczek nie rozbieralnych.
Go to the top of the page
 
+Quote Post
119
post Sun, 24 May 2020 - 09:03
Post #11


User
Dołączył: Sat, 28 December 2013





Trzeba rozcinać np dremelem. Koniecznie, bo wewnątrz też jest sieczka. Potem skleić.
Go to the top of the page
 
+Quote Post
polder
post Tue, 26 May 2020 - 10:44
Post #12


User
Dołączył: Sat, 26 November 2016





Okazało się że w skrzyni jest zbyt mały poziom oleju doleje i zobaczę czy pomoże może jak stał tyle czasu to gdzieś wyciekł rozumiem że dolewanie odbywa się przez rurkę od bagnetu?
Go to the top of the page
 
+Quote Post
119
post Wed, 27 May 2020 - 07:10
Post #13


User
Dołączył: Sat, 28 December 2013





Tak. Lej Mobil ATF220, nic lepszego nie trzeba. Jak masz jedną skalę na bagnecie to pomiar na P/N przy rozgrzanej skrzyni i pracującym silniku. Po wlaniu oleju będzie fałszywy odczyt przez jakieś 10 min. Między min a max jest jakieś 300 ml. Te skrzynie "działają" nawet jak brakuje lepiej jak litr.
Go to the top of the page
 
+Quote Post
polder
post Wed, 27 May 2020 - 16:40
Post #14


User
Dołączył: Sat, 26 November 2016





Dolałem oleju było ok dziś trochę jeździłem auto miało moc ja wstecznym pod górki krawężniki i nagle znowu przestał działać wsteczny gdy sprawdzam olej w pozycji P na rozgrzanym silniku po około 20 km jazdy jest go o wiele za dużo.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
 

RSS Wersja Lo-Fi Aktualny czas: Sunday, 31 May 2020 - 14:00