Shoutbox 0 nowych PW 

KW Suspensions


 
Reply to this topicStart new topic
> Auto źle sie prowadzi przy wysokich predkosciach, e46
Santino
post Tue, 18 May 2010 - 08:33
Post #1


Frequent User
Dołączył: Thu, 10 January 2008





Witam
Problem dotyczy mojej 330Ci przy niskich predkosciach prowadzi sie dobrze. dopiero jak przekrocze 120km/h i rusze kiera lewo-prawo to autem jeszcze chwilke buja mimo ze kiere trzymam juz prosto.
Wymienialem zawieszenie na gwintowane, wraz z wymiana calege zawiasu (wachacze Mtechnik, drazki, tuleje) byla ustawiona zbierznosc dostalem wydruk dla e46 cabrio ze sportowym zawieszeniem i wszystkei wartosci byly na zielono, po tym w domu zalozylem 19" kola i obnizylem przod do ok -55 i tył -35, pojezdzilem chwile i zauwazylem ze auto zle sie prowadzi.
pojechalem do nich i powiedzialem zeby poprawili geometrie po zawieszenei m technik bo taki zawias mam (inny kat osadzenia sworznia wachaczy) odebralem auto od mechanika nie dostalem wydruku i gosc powiedzial ze teraz jest dobrze, niestety nie mialem jak sie rozpedzic (srodek miasta) zeby zobaczyc czy rzeczywiscie jest dobrze. okazalo sie ze jest gorzej
pojechalem do innego warsztatu i okazalo sie ze mam cos takiego

po jakims czasie jednak stwierdzilem ze to nei mozy byc od geometri tylko blad lezy w zawieszce. i przypomnialo mi sie ze od sprzedajacego gwit dostalem laczniki stabilizatora krotsze (na moje oko jeszcze za dlugie)
przygladam sie fotce gwintu kolegi FK i widze ze on ma lacznik stabilizatora krotszy niz ja, ktory dostalem od sprzedawcy do mojego weiteca bylem w garazu i na oko moj drazek wystaje poza spod amora

czy jest mozliwe ze mam za dlugi lacznik stabilizatora i stabilizator jest lozniejszy niz tylni. dlatego jak jade szybciej to jest roznica sztywnosci stabiliatorow i autem buja przy ruchach kierownica?
kolega napisal ze jego drazek z tego co pamieta ma 16cm. musze jutro odkrecic kolo i sprawdzic swoj
dodam tylko ze auto nie sciaga ani nic takiego. przy niskich predkosciach prowadzi sie dobrze. dopiero jak przekrocze 120km/h i rusze kiera lewo-prawo to autem jeszcze chwilke buja mimo ze kiere trzymam juz prosto.

edit.
moje laczniki maja 19-20cm laczniki od gwintu FK maja 16-17cm czyli chyba mam winowajce, kupie takie laczniki i zobacze co sie bedzie dzialo


--------------------
330Ci SC
Go to the top of the page
 
+Quote Post
Jackson
post Mon, 24 May 2010 - 21:50
Post #2


User
Dołączył: Mon, 22 September 2003
Skąd: Radom





To nie będzie wina łączników. Jeżeli są dwa jednakowej długości to drążek pracuje prawidłowo. Myślę że przyczyną może byc np. za miękkie zawieszenie.


--------------------
ZJAR
Go to the top of the page
 
+Quote Post
flapjck1
post Mon, 24 May 2010 - 22:51
Post #3


Super User
Dołączył: Tue, 14 November 2006





albo wina lezy w oponach lub cisnieniu powietrza w nich
Go to the top of the page
 
+Quote Post
Santino
post Tue, 25 May 2010 - 08:43
Post #4


Frequent User
Dołączył: Thu, 10 January 2008





troche juz po kombinowalem
laczniki skrocone - bez efektu
wymienione gorne mocowania amorow z przodu- bez efektu
wymienione tylnie springi na zwykle z kitu weitec- bez efektu
zalozone zimowki- bez efektu

w tym momencie zostaje mi jedynie opcja ze amory sa zkaszanione. bede na dniach przekladal stare amory Mtechnik i springi weitec na ktorych 100% wszystko grało. bo juz innej opcji nie widze. na przegladzie wyszło mi po 80% sprawnosci kazdego amora. ale przekladajac mocowania, zauwazylem ze prawy przod krecac imbusem tloczysko ma duzo mniejszy opor niz lewy


--------------------
330Ci SC
Go to the top of the page
 
+Quote Post
Joker
post Tue, 25 May 2010 - 09:13
Post #5


Forum Clubber
Dołączył: Mon, 24 March 2003

Ikona grupy



Ten luz może być powodem.


--------------------
catch a life !

E60 535i 2009 M-sport / Schwarz 2 / Shadowline - touched by R-PERFORMANCE
Go to the top of the page
 
+Quote Post
Jackson
post Wed, 26 May 2010 - 21:42
Post #6


User
Dołączył: Mon, 22 September 2003
Skąd: Radom





Pomiar amortyzatorów często nie wychodzi poprawnie przy twardych sprężynach.


--------------------
ZJAR
Go to the top of the page
 
+Quote Post
Rufios
post Wed, 26 May 2010 - 23:42
Post #7


User
Dołączył: Wed, 12 November 2008
Skąd: znad morza





Podejrzewam, że mocowanie tylnej ramy pomocnicznej sprawdzałeś.
http://forum.bmwcarmagazine.com/viewtopic.php?t=61781

Często lubi się lekko urwać
Go to the top of the page
 
+Quote Post
Taffarel
post Fri, 28 May 2010 - 00:06
Post #8


Forum Homee
Dołączył: Wed, 18 May 2005
Skąd: znienacka





auto bezwypadkowe ??


--------------------
e39 540 6mt na codzien
Go to the top of the page
 
+Quote Post
Santino
post Fri, 28 May 2010 - 00:42
Post #9


Frequent User
Dołączył: Thu, 10 January 2008





CYTAT(Taffarel @ Fri, 28 May 2010 - 00:06) *
auto bezwypadkowe ??

auto mam od 3 lat, i bylo wszytsko ok do czasu jak poskladalem zawias niedawno. teraz wykluczylem juz prawie wszystko i zosal mi do sprawdzenia gwint (kupilem uzywany) obstawiam ze tylnie amory padniete sa i dlatego buja, zaloze poprzednie zawieszenie i mam nadzieje ze to w koncu bedzie to


--------------------
330Ci SC
Go to the top of the page
 
+Quote Post
lagadula
post Sat, 29 May 2010 - 13:25
Post #10


Forum Killer
Dołączył: Fri, 11 May 2007
Skąd: Poznań





Tuleje przednie nowe ? Jakiej firmy ?


--------------------
Chyba się starzeję..... Volvo S60 T5
Go to the top of the page
 
+Quote Post
Santino
post Sat, 29 May 2010 - 20:02
Post #11


Frequent User
Dołączył: Thu, 10 January 2008





tuleje to mahle HD (nie wiem czy tak sie pisze nazwe producenta dokladnie)


--------------------
330Ci SC
Go to the top of the page
 
+Quote Post
240Z
post Sat, 29 May 2010 - 21:50
Post #12


SHIFT_oldschool
Dołączył: Sun, 14 November 2004





A nie przypadkiem Meyle w wersji Heavy Duty, mocniejszej niż seria?
Go to the top of the page
 
+Quote Post
Santino
post Sun, 30 May 2010 - 10:55
Post #13


Frequent User
Dołączył: Thu, 10 January 2008





240Z dokladnie tak, jw napisalem nazwe producenta z bledem.


--------------------
330Ci SC
Go to the top of the page
 
+Quote Post
lagadula
post Sun, 30 May 2010 - 11:28
Post #14


Forum Killer
Dołączył: Fri, 11 May 2007
Skąd: Poznań





Hm.... ja ostatnie tuleje jakie miałem to były własnie HD. Ale mimo to auto lekko pływało, na 225 18 cali z przodu. Amortyzatory na maszynie wyszły 45% sprawności, więc napewno dużo gorsze od twoich. Jakie masz cisnienia w oponach i jakie opony z przodu ?


--------------------
Chyba się starzeję..... Volvo S60 T5
Go to the top of the page
 
+Quote Post
Santino
post Sun, 30 May 2010 - 19:09
Post #15


Frequent User
Dołączył: Thu, 10 January 2008





cisnienia nie sprawdzalem bo zjawisko jest odczuwalne i na letnich i na zimowych kolach. sprawnoscia amorow sie nie sugeruje mocno bo amor na badaniu moze wyjsc ok a po zdjeciu z auta tloczysko wogole nie wstaje widzialem takie przypadki. na ta chwile jedyna rzecz ktora obstawiam to gwint. niestety auta nie bede miac przez nastepne 2 tyg tak wiec nie sprawdze


--------------------
330Ci SC
Go to the top of the page
 
+Quote Post
Aguirre
post Thu, 03 Jun 2010 - 13:43
Post #16


Super User
Dołączył: Fri, 15 January 2010
Skąd: Łowicz





Kolego mam podobne objawy w swojej e36.
W zawieszeniu zrobione wszystko co możliwe.Troche z M-ki na próbę i ciągle to samo.
Obstawiłem w końcu na opony bo trochę z tyłu były zjechane nierówno.
Wczoraj kupiłem nówki sztuki.I teraz jest masakra.Na nowych oponach jest 2-3 razy gorzej jak na starych.
Przy ruszaniu kierą lewo prawo tył zamiata na boki jak na lodzie.
Jak znajdziesz rozwiązanie swojego problemu to chętnie się zapoznam. wink.gif
Go to the top of the page
 
+Quote Post
Santino
post Thu, 03 Jun 2010 - 14:04
Post #17


Frequent User
Dołączył: Thu, 10 January 2008





znajomy na innym forum napisal cos takiego:
"Dzisiaj rozmawiałem z kumplem, sprawdź wahacze, czy nie mają luzów wzdłuż samochodu, najlepiej na jakimś kanale. Jedna osoba w kanale a druga w aucie i ruszasz i hamujesz. Jemu auto też myszkowało i było niby wszystko w porządku. Okazało się że miał właśnie luzy na wahaczach."
trochedziwne bo mam nowe wachacze z ASO Mtechnik za worek hajsu, no ale jak nic nie da wymiana amorow to zobacze te wachacze


--------------------
330Ci SC
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
 

RSS Wersja Lo-Fi Aktualny czas: Thursday, 28 August 2014 - 04:48