Shoutbox 0 nowych PW 



240 Stron V  « < 238 239 240  
Reply to this topicStart new topic
> ecumaster - zrob to sam
Mis
post Wed, 17 May 2017 - 11:41
Post #4781


Forum Homee
Dołączył: Wed, 07 January 2009
Skąd: Rzeszów





CYTAT(lexE30 @ Thu, 11 May 2017 - 17:05) *
Witam. Gdzie znajdę najnowszy soft do det3 fit 1.44? Bo jak ściągam że strony ecumastera to pisze niby 1.44 ale w środku jest tylko plik bin 1.42?

To prawdziwe 1.44 z poprawioną obsługą wtryskiwaczy (brak podszarpywania co jakiś czas), wgrywaj i będzie git.


--------------------
E36 328i 353HP 452NM @0,6bar by HP Performance
Go to the top of the page
 
+Quote Post
Wspieraj forum
post Wed, 17 May 2017 - 11:41
Post #


Dotacja






Dotacja na forum
Go to the top of the page
 
Quote Post
Projekt_xpt
post Sat, 27 May 2017 - 19:05
Post #4782


Rookie
Dołączył: Sun, 14 May 2017





Witam, chciałbym zwrócić się o pomoc do Was Forumowicze. Przeszukałem sporą część internetów i nie znalazłem żadnych informacji :#

Potrzebuję schematu podłączenia czujnika wału korbowego SimTec'a 56.0/56.1 (silnik C18XE Opel) do sterownika Piggy-back DET3. Próbowałem podłączyć ten czujnik w różnych konfiguracjach lecz niestety żadna z nich nie działa i sterownik piggy-back DET3 nie widzi obrotów wału.

W załączniku dołączam schemat elektryczny sterownika oraz czujników w ww. systemie.

Pozdrawiam


upload pic
Go to the top of the page
 
+Quote Post
matys14m
post Sun, 28 May 2017 - 10:43
Post #4783


Rookie
Dołączył: Tue, 11 November 2014





Witam
Mam problem, podpiąłem silnik Tu5jp4 na wiązce z peugeota 306 z silnika 1.6 8v i na komputerze bosch mp 5.2, det 3 w trybie fit. Mój problem polega na tym że silnik mi odpala ale dopiero po jakiejś minucie kręcenia rozrusznikiem jak jest zimny, jak go rozgrzeje to czasem odpala od szczał a czasem muszę pokręcić chwilę. Czy macie jakieś pomysły dlaczego i jak to naprawić. Drugi problem to nie mogłem podpiąć deta żeby sterował zapłonem i zapłonem steruje oryginalny komp, może macie też pomysły jak podpiąć mu zapłon żeby można było nim sterować. Próbowałem rożnych ustawień na mapie cranking i za bardzo nic się nie zmienia.

Trochę chaotycznie to napisałem ale mam nadzieję że zrozumiecie wink.gif
Go to the top of the page
 
+Quote Post
Projekt_xpt
post Mon, 29 May 2017 - 00:41
Post #4784


Rookie
Dołączył: Sun, 14 May 2017





Kiedy internety zawiodły zwróciłem się do literatury, w książkach wyczytałem że zainstalowany w moim samochodzie czujnik wału korbowego to czujnik oscylacyjny (dwucewkowy).
Teraz pytanie czy DET3 obsługuje takie czujniki oscylacyjne i czy jest możliwość sterowania kątem wyprzedzenia zapłonu ? czy niestety muszę z tego zrezygnować i podłączać się do cewki ?
Go to the top of the page
 
+Quote Post
2M-maniek
post Mon, 29 May 2017 - 07:46
Post #4785


Rookie
Dołączył: Sun, 25 December 2016





My ten problem obeszlismy stosując czujnik z c20xe
Go to the top of the page
 
+Quote Post
Projekt_xpt
post Mon, 29 May 2017 - 08:37
Post #4786


Rookie
Dołączył: Sun, 14 May 2017





A co na to oryginalny sterownik ?? Nie wywalał błędów ? C20xe jest na motronicu i czujnik wału jest chyba czujnikiem indukcyjnym?

CYTAT(2M-maniek @ Mon, 29 May 2017 - 07:46) *
My ten problem obeszlismy stosując czujnik z c20xe

Go to the top of the page
 
+Quote Post
RasPL
post Mon, 29 May 2017 - 14:47
Post #4787


Forum Killer
Dołączył: Sun, 28 October 2012
Skąd: Tychy





dokładasz go jako 2 czujnik


--------------------
Golf II 2.0 16V eaton 4M airride
Go to the top of the page
 
+Quote Post
Projekt_xpt
post Mon, 29 May 2017 - 15:07
Post #4788


Rookie
Dołączył: Sun, 14 May 2017





Wiąże się to z kolejnymi modyfikacjami mechanicznymi oraz pozbawia mnie możliwości sterowania kątem wyprzedzenia zapłonu, te rozwiązanie raczej nie wchodzi w grę.

Wiem że komuś udało się podłączyć taki czujnik i to działało, takie czujniki występowały także w sinikach C18XEL, X18XEL, X20XEV. Niestety brak jakichkolwiek informacji po tym ....

CYTAT(RasPL @ Mon, 29 May 2017 - 14:47) *
dokładasz go jako 2 czujnik

Go to the top of the page
 
+Quote Post
Projekt_xpt
post Tue, 30 May 2017 - 00:21
Post #4789


Rookie
Dołączył: Sun, 14 May 2017





Zastanawiam się nad sterowaniem opóźnienia zapłonu poprzez podłączenie cewki pod DET3, patrząc na powyższy schemat myślicie że jest to możliwe? sterownik podaje masę co jest sygnałem do wyzwolenia iskry w cewce, nie spalę DECIKA podłączając się pod przewody sygnałowe (masowe) do cewki??
Go to the top of the page
 
+Quote Post
Projekt_xpt
post Sun, 04 Jun 2017 - 16:59
Post #4790


Rookie
Dołączył: Sun, 14 May 2017





Witam ponownie smile.gif

Po wielugodzinnych i kilkudniowych zmaganiach problem rozstał rozwiązany. Wiadomość tą zostawiam dla potomnych którzy chcieliby modyfikować C18XE na sterowniku SimTec 56.0 / 56.1 w połączeniu z DET3.
Ten Simtec niestety sygnał z czujnika wału jest sygnałem oscylacyjnym, którego urządzenie DET3 (no i pewnie sam SA EcuMaster) nie obsługuje, a możliwość opóźnienia zapłonu poprzez sterowanie czasem nasycenia cewki także jest niemożliwy ponieważ cewki zapłonowe sterowane są przez sterownik (moduł zapłonowy wbudowany w sterowniku silnika).

Problem ten rozwiązałem poprzez przeszczepienie sterownia SimTec 56.5 w którym to sygnał z czujnika wału jest sygnałem prostokątnym (czujnik pracuje jako czujnik Halla).
Poza zmianą pinów w kostce oraz usunięciem immobilizera z sterownika, procedura nie wymaga niczego więcej wink.gif


Pozdrawiam i powodzenia smile.gif
Go to the top of the page
 
+Quote Post
SONCU
post Sun, 18 Jun 2017 - 22:32
Post #4791


User
Dołączył: Sun, 06 February 2011
Skąd: Solina





Witam, dwa szybkie pytanka jak w trybie FIT zmienić skale na głównej mapie z kPa na bar? i czy mogę aktywować LC poprzez przyłożenie +5V do frequency in? bo map switch wykorzystuje do logowania AFR
Go to the top of the page
 
+Quote Post
hold
post Mon, 19 Jun 2017 - 23:33
Post #4792


User
Dołączył: Wed, 26 March 2014





Witam szybkie pytanie czy DET3 ruszy zapłonem i paliwem w Rover 200 silnik K14 seryjne jest tam rozdzielacz pojedyncza cewka i paliwo jest podawane w poł sekwencji. Bardzo dziwny trigger ma na kole zamachowym jakiś nie symetryczny w linku foto poglądowe https://3.allegroimg.com/original/0179a6/c6...eaade2f01245693
Czy opcja "Retard non uniform signals" zadziała ?.
Go to the top of the page
 
+Quote Post
hold
post Wed, 21 Jun 2017 - 22:11
Post #4793


User
Dołączył: Wed, 26 March 2014





Nikt nic ciekawego nie wtrąci ?
Go to the top of the page
 
+Quote Post
Kwinto
post Wed, 21 Jun 2017 - 22:39
Post #4794


Rookie
Dołączył: Sat, 20 March 2004
Skąd: Lublin





Witam. Jestem świeżo po montażu Det3 jako FI w Rover że 200vi czyli 1.8 vvc. Prawdopodobnie będzie ten sam triger. Wszystko działa miodzio. Potrzebny tylko najnowszy soft że strony ecumaster.com/tv. Wybrałem tryb zapłonu Rovera K series i jest OK, synchronizacja i obroty prawidłowe.
Go to the top of the page
 
+Quote Post

240 Stron V  « < 238 239 240
Reply to this topicStart new topic
 

RSS Wersja Lo-Fi Aktualny czas: Monday, 26 June 2017 - 09:13