Shoutbox 0 nowych PW 



 
Reply to this topicStart new topic
> Po założeniu wtrysków 380cc auto gorzej jedzie, A3 8L 1.8T ARZ
gość_Patryk619_*
post Sun, 07 Jul 2019 - 12:01
Post #1









Witajcie. Sprawa wygląda tak. W moim A3 8L 1.8T ARZ seria po programie, miałem problem z zapętlaniem wtrysków powyżej 5200 obrotów. Na wstępie dodam że dolot sprawdzony kompresorem, wszysttko szczelne, DV sprawne, przepływka nowa, N75 nowe itp itd. Mój zaprzyjaźniony tuner który jakiś czas temu robił mi ten program stwierdził że prawdopodobnie seryjne wtryski 320cc nie wyrabiają, do czego nie byłem zbyt przekonany bo program nie jest jakiś mega wysilony, po przepływce wnioskuję i po tym jak auto jedzie że jest tam 190 KM z jakimś małym hakiem. No więc dziś założyłem wtryski od S3 APY 380cc, wsad został zmodyfikowany pod te wtryski, i co się okazało? Auto praktycznie z dołu nie wstaje, jedzie o wiele gorzej, gdzie wcześniej wręcz rwało do przodu jak głupie. Górą do końca skali obrotów faktycznie czuć że nie przestaje iść gdzie wcześniej przy 5300 obrotów łapało muła. Zamieszczam logi jak było przed wymianą wtrysków a jak po:
Przed:
http://vaglogi.pl/log-115_118_D5kE2R.html
http://vaglogi.pl/log-002_033_7G3mp0.html
http://vaglogi.pl/log-003_020_L8pwh.html
Po:
http://vaglogi.pl/log-115_118_HRO14.html
http://vaglogi.pl/log-002_033_4DP3l9.html
http://vaglogi.pl/log-003_020_FSN6y.html
Moje odczucie jest takie że w dolnej partii obrotów czegoś jej brakuje, doładowanie takie samo a to nie chce jakoś jechać, tak jakby za mało paliwa dostawała. Po napięciach sondy widać że po wymianie wtrysków od samego dołu są zupełnie inne, niższe napięcia. Gdy zapytałem mojego tunera o to odpowiedział że paliwo jest ok co widać po lambdzie i czasach wtrysków, i że nie wie dlaczego auto gorzej jedzie bo on nic więcej nie zmieniał. A jak chcę żeby było jak wcześniej
to żebym założyl spowrotem stare wtryski.. Nie podważam jego zdania bo pomógł w tylu sprawach i zawsze miał rację, ale tego po prostu nie mogę zrozumieć. Co o tym sądzicie? Po wymianie wtrysków na większe napięcie na sondzie będzie inne? Czy może wtryski same w sobie są jakieś walnięte, zapchane czy coś?
Go to the top of the page
 
+Quote Post
Wspieraj forum
post Sun, 07 Jul 2019 - 12:01
Post #


Dotacja






Dotacja na forum
Go to the top of the page
 
Quote Post
Mis
post Sun, 07 Jul 2019 - 12:37
Post #2


Forum Clubber
Dołączył: Wed, 07 January 2009
Skąd: Rzeszów





Pokaż loga statycznego 001+002+032 na rozgrzanym na jałowych obrotach z wyłączonymi światłami/nawiewami/itd. nie kasuj wcześniej błędów.


--------------------
E36 329i 9xxHP 10xxNM @1,xbar by HP Performance
Go to the top of the page
 
+Quote Post
gość_Patryk619_*
post Sun, 07 Jul 2019 - 15:59
Post #3









Ok później podeślę, generalnie pojeździłem trochę i w 032 korekta jałowych wynosiła bodajże -0.8% a druga długoterminowa -3.1%. Podczas normalnej jazdy korekty krótkie są spoko, ale gdy depnę to zanim przejdzie w open loop to idzie na ubogo (korekty +7 do 10%), no a potem to jak na logu.. ledwo 0.8v dopiero później przy 4-5 tysiącach jest powyżej 0.8v. Lekko też jakby poszarpuje w dolnej partii obrotów.
Go to the top of the page
 
+Quote Post
gość_Patryk619_*
post Sun, 07 Jul 2019 - 16:59
Post #4









Dorzucam log statyczny http://vaglogi.pl/log-001_002_032_A3yAT1.html
Go to the top of the page
 
+Quote Post
Mis
post Mon, 08 Jul 2019 - 00:30
Post #5


Forum Clubber
Dołączył: Wed, 07 January 2009
Skąd: Rzeszów





Według mnie jest prawidłowo, wyczyść przepływkę i sprawdź szczelność na odcinku maf-turbo.


--------------------
E36 329i 9xxHP 10xxNM @1,xbar by HP Performance
Go to the top of the page
 
+Quote Post
gość_Patryk619_*
post Mon, 08 Jul 2019 - 01:07
Post #6









Właśnie ja nadal obstawiam jakąś nieszczelnosc przed turbo lub za nim, bo slychac głośny swist upustu przy odejmowaniu gazu i samo turbo też głośniej słychać od jakiegoś czasu. Ale robiłem 2 razy test szczelności pod kompresorem i nic nie wyszło.. Zrobię więc trzeci raz. Przepływka wymieniana na nowke na początku roku więc jej nie będę dotykał raczej.
Go to the top of the page
 
+Quote Post
romanzlasu
post Mon, 08 Jul 2019 - 21:44
Post #7


User
Dołączył: Tue, 26 April 2016





przecież widać że masz zapłon całkowicie cofnięty dlatego nie jedzie na nowych i na starych wtryskach, musi wyskalować zapłon na ostatniej kolumnie względem obciążenia
Go to the top of the page
 
+Quote Post
gość_Patryk619_*
post Mon, 08 Jul 2019 - 22:46
Post #8









Właśnie chodzi o to ze na poprzednich wtryskach jechalo. Ale co najlepsze na LPG bez jakiegoś super dokładnego strojenia pod obciążeniem, jedzie tak jak jezdzila, wyrywa jak glupia od niskich obrotow. Na benzynie muł. Czyli wychodzi na to że te wtryski od S3 są jakieś walnięte bo jak to inaczej wytłumaczyć.
Go to the top of the page
 
+Quote Post
Mis
post Tue, 09 Jul 2019 - 00:17
Post #9


Forum Clubber
Dołączył: Wed, 07 January 2009
Skąd: Rzeszów





Wyjmij DV i sprawdź je palcami czy sprawne.
Oddaj wtryski na maszynę na test wydajności.
Na seryjnych wtryskach w logach nie cofało mu zapłonu praktycznie wcale.


--------------------
E36 329i 9xxHP 10xxNM @1,xbar by HP Performance
Go to the top of the page
 
+Quote Post
romanzlasu
post Tue, 09 Jul 2019 - 00:47
Post #10


User
Dołączył: Tue, 26 April 2016





Ma 8-10 zapłon bo ma coś tam dłubnięte sądząc po przepływie i po prostu w serii taka jest mapa zapłonu przy takim obciążeniu
Go to the top of the page
 
+Quote Post
gość_Patryk619_*
post Tue, 09 Jul 2019 - 20:39
Post #11









Jedyne co tam jest więcej niż seria to założone turbo K03-052. DV sprawne.
Go to the top of the page
 
+Quote Post
Mis
post Tue, 09 Jul 2019 - 23:08
Post #12


Forum Clubber
Dołączył: Wed, 07 January 2009
Skąd: Rzeszów





Wystarczy, że jest kiepskie/stare paliwo w baku, do tego brudna przepływka i takie logi wychodzą z tego.


--------------------
E36 329i 9xxHP 10xxNM @1,xbar by HP Performance
Go to the top of the page
 
+Quote Post
gość_Patryk619_*
post Thu, 11 Jul 2019 - 13:32
Post #13









Zaleje Pb98 i zobacze czy cos sie poprawi, bo tak jak mówię na gazie nawet bez jakiegoś super dokładnego strojenia to jest inne auto, zero stuków i jedzie jak głupie.
http://vaglogi.pl/log-003_020_xAbXBx.html
Go to the top of the page
 
+Quote Post
Mis
post Thu, 11 Jul 2019 - 22:07
Post #14


Forum Clubber
Dołączył: Wed, 07 January 2009
Skąd: Rzeszów





Masz starą benzynę w baku to wystarczy albo kiepską. Jak śmigasz na LPG to trzymaj 1/4 baku około i tankuj PB98 po 50zł max, żeby świeża była ciągle w miarę.


--------------------
E36 329i 9xxHP 10xxNM @1,xbar by HP Performance
Go to the top of the page
 
+Quote Post
gość_Patryk619_*
post Mon, 05 Aug 2019 - 22:29
Post #15









Cześć, odświeżam temat. Cały czas rozkminiałem co może być nie tak, czy jest to wina programu od tunera czy coś z autem, oto co zrobiłem po kolei:
-zalałem 98 na wtryskach od S3, nic to nie dało, ani pod względem jazdy ani cofania zapłonu w grupie 020.
-założyłem z powrotem stare wtryski i wgrałem program poprzedni, na paliwie 98 tak samo jak na logach które zamieściłem w 1 poście, na gazie porównywalnie jeździ jak na pb
Dziś wgrałem seryjny program, porobiłem logi, wg mnie książkowa seria
http://vaglogi.pl/log-003_020_6l10tpp.html (na dole aktualne logi)
http://vaglogi.pl/log-002_033_465yxWz.html (na dole aktualne logi)
http://vaglogi.pl/log-115_118_vDkcP7a.html (również aktualne logi po zjechaniu niżej)
Mówię dobra, seria jest ok więc wgrywam wsad z fabrycznymi mapami na 180 km, znaleziony w necie, logi:
http://vaglogi.pl/log-002_115_118_9A5ut.html (log po zjechaniu niżej)
http://vaglogi.pl/log-003_020_2D0oF.html
http://vaglogi.pl/log-002_033_9G608.html
No i jakie moje spostrzeżenia po wgraniu tego seryjnego 180: logi na moje ok, jedynie lekko zapętliło przy 6200 ale w sumie nie wiem czemu, później jeździłem z podpiętym obdeleven i było ok, auto jeździ bym powiedział niewiele gorzej o ile nie tak samo jak na tym programie i wtryskach od S3. Ciagnie do samego końca jak głupie mimo piekarnika w dolocie. No i dlaczego tak jest? Tu w peaku z dołu mam 0.7 bara, na tym programie i wtryskach mam prawie 1.2 bara a zbiera się to tak samo? Coś nie tak z ustawieniem zapłonu jak ktoś wyżej wspomniał? Gdzie jest pies pogrzebany bo ja już zgłupiałem. A najlepiej to jeździ na programie pod wtryski 380cc na LPG, czuć że to doładowanie naprawdę przekłada się na jazdę, co mnie dziwi bo doładowanie takie samo jak na programie pod seryjne wtryski...
Go to the top of the page
 
+Quote Post
Mis
post Mon, 05 Aug 2019 - 23:42
Post #16


Forum Clubber
Dołączył: Wed, 07 January 2009
Skąd: Rzeszów





Na idealną serię to pasuje, żeby to wcześniej wstawało, miało ciut więcej g/s przepływu, jechało na niższym wypełnieniu N75 oraz nie notowało ŻADNYCH cofek (a przy wstawaniu i górą się znalazło). Tyle ode mnie jak już chcesz mieć IDEALNY egzemplarz.

Wyczyściłeś przepływkę? DV sprawdzone w palcach i fabryczne na membranie zamontowane? Ciśnienie wchodzi od boku jak powinno? Kto to stroił?


--------------------
E36 329i 9xxHP 10xxNM @1,xbar by HP Performance
Go to the top of the page
 
+Quote Post
gość_Patryk619_*
post Tue, 06 Aug 2019 - 04:39
Post #17









No dobra z tym ideałem to przesadziłem, ale no nie powiesz ze jest źle, na serii 150 km 120 g/s to chyba tyle ile być powinno, cofek to ja tam nie widzę ani na serii ani na tym wsadzie na 180km (jakieś tam chwilowe 2.3-3 jest ale to tyle co nic). Fakt duty cycle mogłoby być mniejsze. Przeplywki nie czyscilem bo uważam że nie ma sensu jej ruszać, w styczniu była zakładana nowa i nie jestem też zwolennikiem czyszczenia przeplywek. DV sprawdzane w rękach sto razy, poza tym jakby było nie sprawne to bym słyszał charakterystyczny dzwiek przy puszczaniu gazu, i turbo nie ladowalo by tyle ile ma zadane.
Go to the top of the page
 
+Quote Post
Mis
post Tue, 06 Aug 2019 - 20:32
Post #18


Forum Clubber
Dołączył: Wed, 07 January 2009
Skąd: Rzeszów





No widzisz, a dla mnie tutaj brakuje do ideału właśnie tych paru rzeczy, których Ty nie zauważasz albo się z nimi kłócisz.

Może być to również nieszczelność na TIPie (lub jej znajomych typu odma), a nie brudna przepływka.

Jakie masz mechaniczne zmiany w osprzęcie silnika dokładnie, szczerze mówiąc to chwilowe cofki i 120g/s to żadna rewelacja, ale to zrozumiałbyś, gdybyś wystroił setki 1.8t jak niektórzy.

Rozumiem, że AFR był mierzony jeśli to robione wysyłkowo?

Poza tym zauważ jedną rzecz, ja nie staram się Ci robić na złość tylko pomóc, więc nie musisz mi tłumaczyć jak dziecku albo się bronić. Jak chcesz się bić na wiedzę to najpierw przemyśl jeden temat - im większe wypełnienie n75 tym więcej upuszcza w tip robiąc nieszczelność w dolocie tym samym, dlatego zwracam Ci uwagę na fakt, że masz kiepski stan turbo albo za słabo napięty aktuator. Z tego powodu między innymi nowe wozy mają elektryczny aktuator na turbo, a lepiej robić doładowanie gruszką, niż zaworkiem.

Jak jeszcze się nie obraziłeś to podeślij serię oraz finalny soft moc+380ccm mi na meila, którego możesz poznać na PW to ocenię soft.
Jego autor raczej, ani Ty raczej nie powinniście mieć nic przeciwko, w razie czego mogę podesłać logi kilku ARZów, z których zrobiłem 250hp+ i 350nm+, a logi mają jak z książki.


--------------------
E36 329i 9xxHP 10xxNM @1,xbar by HP Performance
Go to the top of the page
 
+Quote Post
gość_Patryk619_*
post Tue, 06 Aug 2019 - 21:42
Post #19









Absolutnie się nie obrażam, nie uważam też że mam jakieś idealne auto ani że jestem wszechwiedzacy smile.gif . Po prostu chce dojść dlaczego kurde na wtryskach od S3 jest gorzej na takim samym sofcie. Wychodzą dwie opcje albo ten soft pod wtryski jest źle zrobiony albo same wtryski są przyczyną tego. Wyślę Ci jutro te 2 wsady, jak możesz to podaj maila na priv.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
 

RSS Wersja Lo-Fi Aktualny czas: Saturday, 21 September 2019 - 02:40