Shoutbox 0 nowych PW 



 
Reply to this topicStart new topic
> Problem ze sterowaniem turbo k03s
soul87
post Wed, 07 Nov 2018 - 13:23
Post #1


Rookie
Dołączył: Fri, 28 October 2005





Panowie, mam mały problem, potrzebuje porady

Rok temu zregenerowałem Turbo K03S w jednej z lubelskich firm (REAM). >>W turbinie wymieniona strona gorąca na nową<< (raczej chinol bo inne nie są dostępne).

Turbina w serii zachowywala sie jako tako, mozna powiedziec poprawienie.

Jednak po chipie u dobrego i znanego tunera, gdzie turbo wchodzi w okolice 1 bara zaczynają sie schody. Gdy auto ciągnie od samego dołu w stylu do logów doładowanie pięknie podąża za "zadanym" do samej odcinki.

Jednak po zmianie biegów z odcinki na obroty rzędu 4000 i dalszym ciśnieciu w góre i pełnej piz*^$%$ turbina wchodzi na doładowanie a następnie boost cały czas faluje od 1.0 do 1.3 czasami 1.4 bara, dopoki nie odpuszcze gazu. W takie falowanie turbo wchodzi tylko po zmianie biegu lub po pelnym nacisinieciu gazu dopiero od 4000 rpm w góre. Gdy ciśnie się od dołu jest elegancko

Wymienione n75 na nowe z ASO , sprawdzona szczelnosc dolotu, nowe DV , no wszystkie pierdoly cuda nie widy - caly osprzet jest igła. Wszystko cacy. Poprawki u tunera robione pare razy - wierze ze to nie wina softu, inne k03s od tej osoby śmigają elegancko.

Kończą mi się pomysły. Ewidentnie problem jest ze sterowaniem turbiny.

Obstawiam zacinający się wastegate po dostaniu temperatury? ktoś miał taki przypadek? na zimnym WG chodzi niby luzno ale nie wiem co sie tam dzieje gdy turbo dostanie temp.
Go to the top of the page
 
+Quote Post
Wspieraj forum
post Wed, 07 Nov 2018 - 13:23
Post #


Dotacja






Dotacja na forum
Go to the top of the page
 
Quote Post
tedi509
post Wed, 07 Nov 2018 - 14:04
Post #2


User
Dołączył: Fri, 11 January 2013
Skąd: Rzeszów





CYTAT(soul87 @ Wed, 07 Nov 2018 - 13:23) *
Panowie, mam mały problem, potrzebuje porady

Rok temu zregenerowałem Turbo K03S w jednej z lubelskich firm (REAM). >>W turbinie wymieniona strona gorąca na nową<< (raczej chinol bo inne nie są dostępne).

Turbina w serii zachowywala sie jako tako, mozna powiedziec poprawienie.

Jednak po chipie u dobrego i znanego tunera, gdzie turbo wchodzi w okolice 1 bara zaczynają sie schody. Gdy auto ciągnie od samego dołu w stylu do logów doładowanie pięknie podąża za "zadanym" do samej odcinki.

Jednak po zmianie biegów z odcinki na obroty rzędu 4000 i dalszym ciśnieciu w góre i pełnej piz*^$%$ turbina wchodzi na doładowanie a następnie boost cały czas faluje od 1.0 do 1.3 czasami 1.4 bara, dopoki nie odpuszcze gazu. W takie falowanie turbo wchodzi tylko po zmianie biegu lub po pelnym nacisinieciu gazu dopiero od 4000 rpm w góre. Gdy ciśnie się od dołu jest elegancko

Wymienione n75 na nowe z ASO , sprawdzona szczelnosc dolotu, nowe DV , no wszystkie pierdoly cuda nie widy - caly osprzet jest igła. Wszystko cacy. Poprawki u tunera robione pare razy - wierze ze to nie wina softu, inne k03s od tej osoby śmigają elegancko.

Kończą mi się pomysły. Ewidentnie problem jest ze sterowaniem turbiny.

Obstawiam zacinający się wastegate po dostaniu temperatury? ktoś miał taki przypadek? na zimnym WG chodzi niby luzno ale nie wiem co sie tam dzieje gdy turbo dostanie temp.



Cześć, miałem dokładnie to samo, problemem jest tulejka w której pracuje klapka wg. W chinolach puchnie pod wplywem temperatury i przycina sie wg. Oddalem turbo na reklamacje i wymienili mi ta tulejke na inna, od tamtej pory lalka.
Go to the top of the page
 
+Quote Post
Wieśmac
post Wed, 07 Nov 2018 - 17:56
Post #3


Frequent User
Dołączył: Sun, 26 January 2014





Logi jednak by może coś pomogły? To co jak wciskasz gaz od dołu do logów to wg się nie zacina, a przy zmianie biegów się zacina? Trop z tulejką dobry, jeśli żeliwo nie było pod tym kątem poprawiane to też prawdopodobny.
Go to the top of the page
 
+Quote Post
Dmj
post Wed, 07 Nov 2018 - 18:25
Post #4


User
Dołączył: Sat, 13 March 2010





Podłączam się, mam tak samo tyle że u mnie chińskie gt28rs, jakie mogą być przyczyny takiego zachowania turbiny oprócz wymienionych już w tym wątku?
Go to the top of the page
 
+Quote Post
srbenda
post Wed, 07 Nov 2018 - 18:28
Post #5


Forum Killer
Dołączył: Mon, 05 September 2005
Skąd: Katowice / Banja Luka





CYTAT(tedi509 @ Wed, 07 Nov 2018 - 14:04) *
Cześć, miałem dokładnie to samo, problemem jest tulejka w której pracuje klapka wg. W chinolach puchnie pod wplywem temperatury i przycina sie wg.

Miałem taką samą sytuację z chińską GT1752S. Po wymianie tulei wszystko gra.


--------------------
AGP GT17
Go to the top of the page
 
+Quote Post
soul87
post Wed, 07 Nov 2018 - 18:50
Post #6


Rookie
Dołączył: Fri, 28 October 2005





Dzieki za potwierdzenie moich przypuszczeń. W takim razie turbo wylatuje i do poprawki.

Wstępnie zamierzałem wysłać do Geremi VAG Garage. Ktoś możę ewentualnie zna w Lubelskim miejsce w którym ktoś zna temat tych tulejek w chinskich zeliwach ?

Szkoda ze REAM-Poland odwaliło taką maniane :/
Go to the top of the page
 
+Quote Post
romanzlasu
post Wed, 07 Nov 2018 - 21:14
Post #7


User
Dołączył: Tue, 26 April 2016





może być KDLDRL i KFLDIMX do poprawki w sofcie bo nie każdy tuner to robi a powinien ale żeby to stwiedzic trzeba jakimś dobrym logerem zrobić logi
Go to the top of the page
 
+Quote Post
soul87
post Wed, 07 Nov 2018 - 21:25
Post #8


Rookie
Dołączył: Fri, 28 October 2005





Tuner próbował okiełznać to pidami n75 ale te turbo nie daje rady się okiełznać softem różne kombinacje były i dalej jest problem.

Zresztą żadne inne k03s nie sprawia takich problemów. To nie jest hybryda

Strona gorąca napewno nie była poprawiana przy regeneracji wiec musze to sprawdzić.
Go to the top of the page
 
+Quote Post
Mis
post Thu, 08 Nov 2018 - 21:17
Post #9


Forum Clubber
Dołączył: Wed, 07 January 2009
Skąd: Rzeszów





Problem z wg lub softem.
Kto to stroi?
Możesz podesłać soft do wglądu?
Jakie jest doładowanie w mbar przy odpiętej kostce N75 i bucie?


--------------------
E36 328i 4xxHP 6xxNM @1,4bar by HP Performance
Go to the top of the page
 
+Quote Post
soul87
post Thu, 08 Nov 2018 - 21:22
Post #10


Rookie
Dołączył: Fri, 28 October 2005





Problem jest raczej z wg.
Po dalszych obserwacjach zauwazylem że zanim turbo dostanie ostro po garach to problem w ogole nie występuje. Za 3 lub 4 razem ostrego katowania pod czerwone pole dopiero się jaja zaczynają.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
 

RSS Wersja Lo-Fi Aktualny czas: Tuesday, 20 November 2018 - 17:21