Shoutbox 0 nowych PW 


 
Reply to this topicStart new topic
> N42B20 Sondy
BMWood
post Wed, 15 Jun 2022 - 23:33
Post #1


Rookie
Dołączył: Sun, 29 November 2020





Cześć, zabrałem się za ogarnięcie swojego e46 i napotkałem problem z sondami. Otóż, pali się błąd ogrzewanie sondy przed katem, rząd cylindrów 2 oraz sonda lambda przed katalizatorem bank 1. Problem polega na tym, że po wymianie sond lub odpięciu całkiem te błędy są nadal, silnik pracuje dobrze, pali ok 10/11l LPG oraz chceck się świeci. Czyli standard jak na n42. Poza tym w parametrach widnieje na obu sondach 1.0v, ale pisze, że są wyłączone oraz nieaktywne. Czy to możliwe, że ktoś usunął sondy, ale check się nadal świeci? Bo auto nie miało katow, teraz zamontowałem i chciałem to ogarnąć aby się przestał check zapalać. Bo już nie wiem czego się czepić.

Pozdrawiam i liczę na pomoc.
Go to the top of the page
 
+Quote Post
Wspieraj forum
post Wed, 15 Jun 2022 - 23:33
Post #


Dotacja






Dotacja na forum
Go to the top of the page
 
Quote Post
gulba
post Thu, 16 Jun 2022 - 09:32
Post #2


Frequent User
Dołączył: Sun, 28 December 2008
Skąd: jelenia góra





Ktoś wykodował z programu sondy ale coś nie pykło, szukaj chłopa co sprawdzi soft sterownika bo będziesz szedł w koszty. Druga opcja kupić sterownik z innego i na nim odpalić. Policz koszty każdej operacji, nikt na forum nie da ci 100% odpowiedzi na twój problem.
Go to the top of the page
 
+Quote Post
BMWood
post Thu, 16 Jun 2022 - 15:03
Post #3


Rookie
Dołączył: Sun, 29 November 2020





Ok, czyli potwierdziły się moje przepuszczenia. Ogólnie to mi nie przeszkadza bo autko śmiga nieźle, ale chce się przesiąść na R6 a tego sprzedać, lecz z świecąca się lampką za dużo za to auto nie wezmę. A jakie są ceny orientacyjnie za zabawę z tym softem w sensie włączenie ponownie sondy?
Go to the top of the page
 
+Quote Post
Mis
post Thu, 16 Jun 2022 - 22:20
Post #4


Forum Clubber
Dołączył: Wed, 07 January 2009
Skąd: Rzeszów





Tam trzeba zrobić aktualizację ecu, a następne dopiero diagnozować lub usuwać tylne sondy.
Przednie muszą działać jak oryginał.


--------------------
RS3 8V2 nardo limo pl 515HP 680NM
109-Performance
Go to the top of the page
 
+Quote Post
BMWood
post Fri, 17 Jun 2022 - 12:35
Post #5


Rookie
Dołączył: Sun, 29 November 2020





W tej chwili tylna sonda wgl nie jest wykrywana przez ECU bo po podłączeniu lub odłączeniu nie ma żadnej reakcji, jedynie ta przed katem ma ciągle błąd. Ogólnie zestawy startowe składające się z takich komponentów jak: EWS, Stacyjka, Kluczyk, sterownik, zamek drzwi oraz zamek schowka oscylują w granicy 100/200 zł do tego akurat silnika. Jeszcze się zorientuję ile samo wgranie katów będzie kosztować bo w sumie nie chce mi się za bardzo bawić w przekładanie tych elementów.
Go to the top of the page
 
+Quote Post
Mis
post Sun, 19 Jun 2022 - 18:01
Post #6


Forum Clubber
Dołączył: Wed, 07 January 2009
Skąd: Rzeszów





Sondy podmieniałeś na sprawne Boscha?
Wiązka do grzałek idąca przetrzepana?
Jak Ci odpowiada jak wóz jeździ i nie chcesz dokładać to jest na to tanie rozwiązanie druciarskie, w sumie auto to stary śmietnik, więc jedź do kogoś i tnij błędy w ecu...


--------------------
RS3 8V2 nardo limo pl 515HP 680NM
109-Performance
Go to the top of the page
 
+Quote Post
Taffarel
post Tue, 21 Jun 2022 - 19:40
Post #7


Forum Homee
Dołączył: Wed, 18 May 2005
Skąd: znienacka





+1

tablice bledow przerzedzić smile.gif ale jajas naprawa moglaby skutkowac przyrostem mocy/spadkiem spalania i w obecnych czasach...


--------------------
BMW
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
 

RSS Wersja Lo-Fi Aktualny czas: Monday, 04 July 2022 - 08:35